Pb de boot : Failed to mount / system  [RÉSOLU]

Les questions que vous vous posez et leur réponses par la communauté
Image
#1

Pb de boot : Failed to mount / system

Messagepar OlivierGN » 15 Mars 2017, 16:18

Bonjour tout le monde,
Mon Galaxy Note 2, vieux de 2013 à peu près, vient de me lâcher. Je l'avais laissé se décharger jusqu'au bout (mauvaise habitude, mais ça je savais pas). Quand j'ai voulu le recharger, il affiche la batterie mais aucun niveau vert, il reste bloqué sur l'image de batterie vide. J'essaie de l'allumer, et là, il reste bloqué sur le premier écran, avant même le logo Samsung. En mode recovery, il affiche :
E:failed to mount / system (Invalid argument)
# MANUAL MODE #
-- Appling Multi-CSC ...
E:failed to mount /system (Invalid argument)
can't mount '/system' (Invalid argument)
E:failed to mount /data (Invalid argument)
can't mount '/data' (Invalid argument)
E:failed to mount /data (Invalid argument)
E:Can't mount /data/log/recovery_log.txt
E:failed to mount /system (Invalid argument)

Je suis complètement noob dans ce domaine et j'ai découvert l'existence du mode recovery il y a quelques jours seulement.
Petit détail sans importance (ou pas) : j'ai un carte microSD de 64 Go dessus.
Est-ce que quelqu'un aurait une idée pour réparer ça ?
Si il est nécessaire de flasher, sachez que je n'ai ni odin, ni kies, que mon PC est sous Windows10 et que je n'y connais strictement rien.

Si je pouvais arriver à le sauver, ça serait super, d'autant qu'il me convient très bien et que je n'ai pas besoin d'un autre.
Cerise sur le gâteau : si c'était possible de récupérer les données qui sont dessus (photos, images, documents, vidéos, sms, ...). (J'en demande peut-être un peu trop là)
Merci d'avance pour votre aide
Galaxy Note 2 (GT-N7100)
Firmware : kot49h.n7100xxufoc2 (sans modifications)
Opérateur : B&YOU
Forfait 20Go
OlivierGN
Andro-parleur
 
Message(s) : 10
Inscription : 14 Mars 2017, 18:37

#2

Re: Pb de boot : Failed to mount / system

Messagepar pidam » 17 Mars 2017, 21:21

Bonsoir,

J'ai eu un problème similaire avec mon note2 qui est ancien également.
Comme sur cette video : Bootloop Fix Samsung N7100 (Note 2)

Cela venait bien la batterie pour ma part.
Comme je n'avais pas de 2ème batterie, j'avais testé avec l'alim branchée dessus pour le test.
Gnote 3 SM-N9500 32 Go@free mobile
Fw: 4.4.2 N9005XXUGNG1 CFC: PHN Modification:Rooté towelroot, knox=x00
Avatar de l’utilisateur
pidam
Andro-parleur
 
Message(s) : 40
Inscription : 20 Sep 2012, 23:28

#3

Re: Pb de boot : Failed to mount / system

Messagepar OlivierGN » 17 Mars 2017, 22:04

Merci pour ta réponse, mais ça n'est pas du tout le problème que j'ai décrit. Ca n'est pas un bootloop.
Ceci dit, je ne comprends pas comment tu fais pour tester si ça vient de la batterie sans 2eme batterie.

Pour ce qui est de mon problème, je commence à me dire que la seule et dernière solution consiste à flasher. Et je n'y connais absolument rien. Mais si il existait une autre solution, je ne serai pas contre.
Galaxy Note 2 (GT-N7100)
Firmware : kot49h.n7100xxufoc2 (sans modifications)
Opérateur : B&YOU
Forfait 20Go
OlivierGN
Andro-parleur
 
Message(s) : 10
Inscription : 14 Mars 2017, 18:37

#4

Re: Pb de boot : Failed to mount / system

Messagepar Chris59610 » 17 Mars 2017, 23:50

Salut, :)

Pour le flash, nous t'avons mis plein de liens utiles en réponse à ta présentation.
[url]http://galaxys-team.fr/viewtopic.php?f=3&t=49145#p704006][/url]

Si tu as des questions, n'hésites surtout pas.

Galaxy S7 Edge G935F
Firmware : G935FXXS1DQGK Android 7.0
Autres terminaux : Note 4 N910F, Tab S2 4G, Gear S3 Classic
Nouveau sur le forum ?
N'hésitez pas à vous présentez et à remplir une signature.
Pour bien débuter sur le forum, c'est ici.
Avatar de l’utilisateur
Chris59610
Andro-Assistant
Andro-Assistant
 
Message(s) : 1586
Inscription : 14 Juil 2014, 21:35
Localisation : Nord

#5

Re: Pb de boot : Failed to mount / system

Messagepar OlivierGN » 18 Mars 2017, 02:06

Merci, c'est gentil. Je ne me suis pas encore penché sur la question mais les questions viendront peut-être plus tard (ou pas).

Malgré tout, j'aimerais savoir si quelqu'un sait vaguement d'où vient le problème et si le flash est la seule solution.
Galaxy Note 2 (GT-N7100)
Firmware : kot49h.n7100xxufoc2 (sans modifications)
Opérateur : B&YOU
Forfait 20Go
OlivierGN
Andro-parleur
 
Message(s) : 10
Inscription : 14 Mars 2017, 18:37

#6

Re: Pb de boot : Failed to mount / system

Messagepar Chris59610 » 18 Mars 2017, 11:58

Si tu veux, tu peux tenter de le réinitialiser, mais je doute que cela règle le problème. Bien souvent cela se résoud avec le flash du firmware avec Odin.
Je me souviens de mon 1er flash, ça fait toujours peur la première fois. Le tout, c'est de bien prendre le temps de lire les tutos et de bien suivre chaque étape. ;)

Galaxy S7 Edge G935F
Firmware : G935FXXS1DQGK Android 7.0
Autres terminaux : Note 4 N910F, Tab S2 4G, Gear S3 Classic
Nouveau sur le forum ?
N'hésitez pas à vous présentez et à remplir une signature.
Pour bien débuter sur le forum, c'est ici.
Avatar de l’utilisateur
Chris59610
Andro-Assistant
Andro-Assistant
 
Message(s) : 1586
Inscription : 14 Juil 2014, 21:35
Localisation : Nord

#7

Re: Pb de boot : Failed to mount / system

Messagepar pidam » 18 Mars 2017, 14:33

C'était similaire dans le sens où le recovery avait le même souci avec les mêmes messages faisant penser à un problème système.
Et vu les messages, cela faisait penser que le système était mort (puisque impossible de le mounter et avec des "failed" ) et je pensais donc qu'il fallait passer par un reflashage.
De plus rien ne faisait penser à un problème de batterie, car la batterie affichait même un taux de charge de 80%...
Donc le note2 restait soit bloquer au logo, soit plantait au démarrage.
Mais reflasher était vraiment le dernier recours, donc avant de le faire, j'ai continué à chercher et je suis tombé sur cette vidéo qui montrait le problème de batterie qui fait croire à un pbm système et qui est un problème connu chez Samsung.
"Fil d'alim branché "signifie bien sûr que la batterie est en place, mais on le démarre branché sur le secteur avec le chargeur. Si le note2 arrive à démarrer normalement, ça valide le problème dû à la batterie et pas un souci système.
Gnote 3 SM-N9500 32 Go@free mobile
Fw: 4.4.2 N9005XXUGNG1 CFC: PHN Modification:Rooté towelroot, knox=x00
Avatar de l’utilisateur
pidam
Andro-parleur
 
Message(s) : 40
Inscription : 20 Sep 2012, 23:28

#8

Re: Pb de boot : Failed to mount / system

Messagepar OlivierGN » 18 Mars 2017, 21:30

Merci pour ces explications. Dans ce cas, ça n'est pas un problème de batterie. J'ai essayé de le démarrer branché sur secteur ... nada. Il n'affiche même pas le niveau de charge qui plus est. Dans la video, il ne parle pas de problème système, juste d'un bootloop, d'où ma confusion.
Galaxy Note 2 (GT-N7100)
Firmware : kot49h.n7100xxufoc2 (sans modifications)
Opérateur : B&YOU
Forfait 20Go
OlivierGN
Andro-parleur
 
Message(s) : 10
Inscription : 14 Mars 2017, 18:37

#9

Re: Pb de boot : Failed to mount / system

Messagepar OlivierGN » 21 Mars 2017, 21:16

Je me lance, je suis ce tuto : http://www.galaxys-team.fr/viewtopic.php?f=100&t=46183
Odin ne reconnait pas mon téléphone. Je ne sais pas où trouver et comment installer les drivers USB sous Windows 10.
Help please !!!
Galaxy Note 2 (GT-N7100)
Firmware : kot49h.n7100xxufoc2 (sans modifications)
Opérateur : B&YOU
Forfait 20Go
OlivierGN
Andro-parleur
 
Message(s) : 10
Inscription : 14 Mars 2017, 18:37

#10

Re: Pb de boot : Failed to mount / system  [RÉSOLU]

Messagepar dano » 21 Mars 2017, 21:37

Nouveau sur le forum ? N'hésitez pas à vous présentez et à remplir une signature.
-> Pour bien débuter <-

- Note 4 : Firmware : 6.0.1 (N910FXXS1DQH8) - Modem : N910FXXS1DQA6 (Forfait B&You)
- SGS 4 : Firmware : 5.0.1 (LRX22C.I9505XXUHPF4) - Modem : I9505XXUHPF4
- SGS 3 : Firmware : 4.3 (JSS15J.I9305XXUEMKC) - Modem : I9305XXUEMK1 (Forfait Free Mobile)
- SGS 2 : Firmware : 4.1.2 (JZ054K.I9100XWLSW) - Modem : I9100XXMS2 - Root : PhilZ
- SGS : Firmware : 2.2.1 (FROYO.XWJSD) - Kernel : 2.6.32.9 curio@carton#Voodoo_stable_5.5.3
Avatar de l’utilisateur
dano
Andro-Assistant
Andro-Assistant
 
Message(s) : 913
Inscription : 09 Fév 2011, 17:35
Localisation : Marne la Vallée

Suivant

Retour vers [GNote2] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité