problème clavier intuitif

Si vous avez des questions ou avez besoin de renseignements...
Image
#1

problème clavier intuitif

Messagepar igarch96 » 20 Mars 2016, 12:00

Bonjour , aprés une mise à jour officiel du système android je remarque que toutes mes saisies automatiques ont disparu , et dans l'espoir qu'aprés plusieurs saisies je me suis dit qu'elles reviendront et pourtant rien du tout . Le clavier intuitif est bien activé mais quand j'essaie d'effacer mes données personnelles relatives aux saisies automatiques un petit message d'erreur s'affiche : "une erreur s'est produite lors de la suppression des données personnelles de votre style de langue". Voila j'espère que j'ai été clair sur tout les points , et j'espère que vous allez pouvoir m'aider à résoudre ce problème . Merci d'avance pour votre aide !
igarch96
Andro-parleur
 
Message(s) : 1
Inscription : 20 Mars 2016, 11:58

#2

Re: problème clavier intuitif

Messagepar enzo92320 » 09 Nov 2017, 09:56

Trouvé sur androidcentral, l'astuce ci-dessous. Ca a marché pour moi. L'astuce la plus dure c'est de trouver le mode "TOUT" dans le Gestionnaire d'Applications parce qu'on ne se doute pas qu'il y d'autres modes en haut et qu'on peut scroller vers ceux-ci (ils sont bien cachés). En Français l'appli à trouver c'est "Clavier Samsung". J'avais le même problème que vous depuis 1 an et demi (donc sûrement la même mise à jour vers Mars 2016) et c'est super pénible. La seule fois où j'avais réussi à le régler c'est avec un full reset du téléphone. Mais le problème est revenu 6 mois après. Là cette solution semble facile, stable et sans danger. A mon avis la cause du bug c'est quand on "plante" le cache en tapant des mots trop longs ou trop bizarres tels que "???????????????????????????????". Mais peut-être est-ce simplement ce qui arrive quand le cache du clavier est trop gros. Cette astuce est vraiment utile à connaître !!!

Go to settings, Application manager and slide the bar at the top to ALL then scroll down to Samsung Keyboard. Select it and click CLEAR DATA. Then go back to home screen, select settings, MY DEVICE and scroll down to Language and input. Click it then click Sansung Keyboard and then click Predictive text. Turn on the feature and click one of the learning options. I used the Learn from messages.

After that go to home screen and everything should be fine.
enzo92320
Andro-parleur
 
Message(s) : 1
Inscription : 09 Nov 2017, 09:48


Retour vers [SGS5] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google [Bot] et 1 invité