Application floues !

Si vous avez des questions ou avez besoin de renseignements...
Image
#1

Application floues !

Messagepar Julink » 29 Mars 2018, 18:15

Hello, je viens pour de l'aide, j'ai mon galaxy s6 qui beug, quand je lance certaines applications l'image est ultra floue. Des fois ça plante au bout de 2 minutes des fois au bout d'une heure, c'est incompréhensible j'ai jamais vu ça et c'est arrivé du jour au lendemain...
Genre la c'est Clash of clan :
https://www.noelshack.com/2018-13-4-152 ... 190543.png
Modèle: Galaxy S4 (GT-I9505)
Rom: H0D7 root
Kernel: D'origine
Android: 5.0.1
________________________________________
Modèle: Galaxy S (dl/r natif)
Rom: DarkyAlliance JW4
Kernel: DarkCore 4.6.1
Android: 2.3.6
Avatar de l’utilisateur
Julink
Andro-communicant
 
Message(s) : 171
Inscription : 21 Nov 2010, 21:57

#2

Re: Application floues !

Messagepar Chris59610 » 29 Mars 2018, 18:16

Bonsoir,

Sujet déplacé dans la bonne section pour augmenter tes chances de réponses. :)

Édit : on ne se rend pas bien compte sur ta photo, il n'y a que l'écran dessus ?

Galaxy S9 Plus G965F
Firmware : G965FXXS1BRF3 Android 8.0
Autres terminaux : S7 Edge, Note 4, Tab S2 4G, Gear S3 Classic
Nouveau sur le forum ?
N'hésitez pas à vous présenter et à remplir une signature.
Pour bien débuter sur le forum, c'est ici.
Avatar de l’utilisateur
Chris59610
Andro-Assistant
Andro-Assistant
 
Message(s) : 1913
Inscription : 14 Juil 2014, 20:35
Localisation : Nord

#3

Re: Application floues !

Messagepar Julink » 29 Mars 2018, 18:39

Ok merci ^^
Oui c'est une capture faite avec le tel, ça me le fait aléatoirement sur mon appli mail, youtube, page jaunes mais pas sur d'autre... la 1ere fois que ça a fait ça c'est en faisant une recherche google puis en allant sur un lien youtube et la vidéo était net mais avec un contour floue et le player ultra floue.
Modèle: Galaxy S4 (GT-I9505)
Rom: H0D7 root
Kernel: D'origine
Android: 5.0.1
________________________________________
Modèle: Galaxy S (dl/r natif)
Rom: DarkyAlliance JW4
Kernel: DarkCore 4.6.1
Android: 2.3.6
Avatar de l’utilisateur
Julink
Andro-communicant
 
Message(s) : 171
Inscription : 21 Nov 2010, 21:57

#4

Re: Application floues !

Messagepar Chris59610 » 30 Mars 2018, 05:28

Tu as tenté de vider le cache de ces applications ?

Galaxy S9 Plus G965F
Firmware : G965FXXS1BRF3 Android 8.0
Autres terminaux : S7 Edge, Note 4, Tab S2 4G, Gear S3 Classic
Nouveau sur le forum ?
N'hésitez pas à vous présenter et à remplir une signature.
Pour bien débuter sur le forum, c'est ici.
Avatar de l’utilisateur
Chris59610
Andro-Assistant
Andro-Assistant
 
Message(s) : 1913
Inscription : 14 Juil 2014, 20:35
Localisation : Nord

#5

Re: Application floues !

Messagepar Julink » 30 Mars 2018, 07:07

Oui, j'ai aussi fait un wipe cache en mode recovery, desinstallé et réinstallé les applis mais rien y fait je comprend pas.
Modèle: Galaxy S4 (GT-I9505)
Rom: H0D7 root
Kernel: D'origine
Android: 5.0.1
________________________________________
Modèle: Galaxy S (dl/r natif)
Rom: DarkyAlliance JW4
Kernel: DarkCore 4.6.1
Android: 2.3.6
Avatar de l’utilisateur
Julink
Andro-communicant
 
Message(s) : 171
Inscription : 21 Nov 2010, 21:57

#6

Re: Application floues !

Messagepar Chris59610 » 30 Mars 2018, 14:32

Est ce que sur le S6, tu as la possibilité de modifier la résolution de l’écran pour améliorer l’autonomie comme sur le s7 en choisissant affichage HD au lieu de QHD par exemple ?

Galaxy S9 Plus G965F
Firmware : G965FXXS1BRF3 Android 8.0
Autres terminaux : S7 Edge, Note 4, Tab S2 4G, Gear S3 Classic
Nouveau sur le forum ?
N'hésitez pas à vous présenter et à remplir une signature.
Pour bien débuter sur le forum, c'est ici.
Avatar de l’utilisateur
Chris59610
Andro-Assistant
Andro-Assistant
 
Message(s) : 1913
Inscription : 14 Juil 2014, 20:35
Localisation : Nord

#7

Re: Application floues !

Messagepar Julink » 30 Mars 2018, 14:51

Non pas au niveau du système mais applications par application avec game tuner mais ça change rien, la c'est le playstore qui viens de le faire:
https://www.noelshack.com/2018-13-5-152 ... 154932.png
Modèle: Galaxy S4 (GT-I9505)
Rom: H0D7 root
Kernel: D'origine
Android: 5.0.1
________________________________________
Modèle: Galaxy S (dl/r natif)
Rom: DarkyAlliance JW4
Kernel: DarkCore 4.6.1
Android: 2.3.6
Avatar de l’utilisateur
Julink
Andro-communicant
 
Message(s) : 171
Inscription : 21 Nov 2010, 21:57

#8

Re: Application floues !

Messagepar Julink » 31 Mars 2018, 12:04

Bon ben ça continue et je trouve aucune solution je suis bon pour flasher le téléphone en espérant que ça résolve le problème.
Modèle: Galaxy S4 (GT-I9505)
Rom: H0D7 root
Kernel: D'origine
Android: 5.0.1
________________________________________
Modèle: Galaxy S (dl/r natif)
Rom: DarkyAlliance JW4
Kernel: DarkCore 4.6.1
Android: 2.3.6
Avatar de l’utilisateur
Julink
Andro-communicant
 
Message(s) : 171
Inscription : 21 Nov 2010, 21:57

#9

Re: Application floues !

Messagepar Chris59610 » 31 Mars 2018, 21:38

Voire wipe data en plus afin d'éliminer toute cause logicielle.

Galaxy S9 Plus G965F
Firmware : G965FXXS1BRF3 Android 8.0
Autres terminaux : S7 Edge, Note 4, Tab S2 4G, Gear S3 Classic
Nouveau sur le forum ?
N'hésitez pas à vous présenter et à remplir une signature.
Pour bien débuter sur le forum, c'est ici.
Avatar de l’utilisateur
Chris59610
Andro-Assistant
Andro-Assistant
 
Message(s) : 1913
Inscription : 14 Juil 2014, 20:35
Localisation : Nord

#10

Re: Application floues !

Messagepar Julink » 31 Mars 2018, 21:55

Oui je fais toujours un factory reset en flashant, je suis en 6.0.1 je vais essayer la dernière maj. Mais pour mon beug c'est vraiment mystérieux je serais curieux de savoir d'où ça viens. J'ai remarqué qu'en ouvrant une appli juste après le démarrage du tel et que la garde en tache de fond ça ne beuguera pas mais si je ferme ça plante :|
Modèle: Galaxy S4 (GT-I9505)
Rom: H0D7 root
Kernel: D'origine
Android: 5.0.1
________________________________________
Modèle: Galaxy S (dl/r natif)
Rom: DarkyAlliance JW4
Kernel: DarkCore 4.6.1
Android: 2.3.6
Avatar de l’utilisateur
Julink
Andro-communicant
 
Message(s) : 171
Inscription : 21 Nov 2010, 21:57


Retour vers [SGS6] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)