Problème charge  [RÉSOLU]

Si vous avez des questions ou avez besoin de renseignements...
Image
#1

Problème charge  [RÉSOLU]

Messagepar Guitarix77 » 10 Août 2017, 17:43

Bonjour

Je ne peux plus charger mon Samsung Galaxy S3, acheté début 2013 en le branchant sur le secteur (le voyant "charge" s'allume et s'éteint continuellement après des périodes plus ou moins longues : une seconde à quelques dizaines de secondes). Et ce, après avoir remplacé le cordon par un cordon neuf.

Par contre, je n'ai aucun problème lorsque je connecte mon appareil à l'ordinateur. Là, il se connecte et se recharge normalement.

D'où ma question : la prise de connexion du chargeur reconnait-elle si elle est connectée au secteur ou à l'ordinateur. Et, dans ce cas, les contacts en oeuvre seraient différents, ce qui expliquerait la charge sur ordi et l'absence de charge sur secteur.

Ou, faut-il également changer la prise du chargeur. Ce qui paraît a priori peu vraisemblable. Il serait étonnant que le cordon ET la prise soient défectueux en même temps alors qu'ils ne sont jamais malmenés lors de leur utilisation.

Je précise que ce problème s'est déjà produit il y a un peu plus d'un mois. J'avais apporté mon appareil chez un réparateur qui avait nettoyé l'intérieur de la prise du chargeur (bouts de papier, saletés diverses) et tout était rentré dans l'ordre depuis. Et soudain...la panne est revenue !

Merci pour votre aide

Bien cordialement

Guitarix 77
Guitarix77
Andro-parleur
 
Message(s) : 2
Inscription : 10 Août 2017, 17:33

#2

Re: Problème charge

Messagepar Samsara » 10 Août 2017, 19:18

Salut.
Le smartphone reconnaît s'il est relié à un ordinateur ou non, donc il affichera Recharge USB.
S'il est branché sur un chargeur secteur il affichera Recharge AC.

Visiblement c'est ton chargeur secteur qui est HS.
Galaxy Note 3 SM-N9005 5.0 DuD-Rom_v2.5 rooté
Galaxy Tab 7 CM11 + Touchwiz
SOSH 4G
Avatar de l’utilisateur
Samsara
Andro-bavard
 
Message(s) : 422
Inscription : 08 Mai 2011, 20:21

#3

Re: Problème charge

Messagepar Guitarix77 » 11 Août 2017, 16:39

Bonjour Samsara

Je te remercie pour ta réponse.

C'était en effet le chargeur H.S. malgré un changement de cordon. Un ami m'en a prêté un et plus de problème depuis.

Bien cordialement

Guitarix77
Guitarix77
Andro-parleur
 
Message(s) : 2
Inscription : 10 Août 2017, 17:33


Retour vers [SGS3] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google Adsense [Bot] et 4 invité(s)