problème de charge

Si vous avez des questions ou avez besoin de renseignements...
Image
#1

problème de charge

Messagepar cyrilleg » 12 Déc 2017, 15:44

Bonjour
Je n'arrive à recharger mon Galaxy S4 qu'à partir d'un port USB de PC ou d'une box internet.
J'ai essayé 3 chargeurs Samsung différents sans succès.
Premier cas : Si le téléphone est allumé, le témoin de charge est présent (éclair noir en haut à droite) mais c'est un leurre, la charge ne se fait pas.
Deuxième cas : Si le téléphone est éteint, la batterie s'affiche au centre de l'écran mais pas l'action de charge (pas de remontée de bulle verte vers la batterie affichée). De plus le téléphone vibre par intermittence . J'ai l'impression que l'intensité de charge soit trop forte avec un chargeur, enfin je le comprends comme tel.
Une fois chargé, le comportement est normal.
Il semble que ce problème soit connu, il est apparu d'un coup après un bug d'affichage et ou j'ai eu un peu de mal à éteindre proprement le téléphone qui a plus de 2 ans.
Merci de vos lumières
cyrilleg
Andro-parleur
 
Message(s) : 1
Inscription : 12 Déc 2017, 15:09

#2

Re: problème de charge

Messagepar Isi_77 » 13 Déc 2017, 16:34

Salut,

J'ai eu aussi des problèmes de charge avec mon S5, mais c'était lié au chargeur, et plus particulièrement au câble USB.
Mais j'imagine que tu as déjà fait ce test croisé aussi...

Et sur mon S2, la charge ne prenait pas, mais quel que soit le chargeur, le problème est sur le circuit de charge du téléphone.

Alors moi je tenterai 2 pistes :
1/ problème de batterie
2/ tenter un full wipe pour réinitialiser les stats batterie, mais tu perdras toutes les données du téléphone.
Samsung Galaxy S7 SM-G930FImageRom : Stock G930FXXU2ERD6ImageImage
Forfait RED Ed. Limitée 50 Go ImageAndroid : 8.0 ImageCSC : FTM
µSD SanDisk 64 Go cl.10ImageAucun dépannage en MP - MerciImageet au fond du tiroir un S1, un S2, un Note2 et un S5, tous fonctionnels :geek:
Ne pas oublier de passer par la section Présentation et de remplir une signatureImageLiens utiles : Pilotes Samsung 1.5.27 - Odin 1.85
Avatar de l’utilisateur
Isi_77
Administrateur
Administrateur
 
Message(s) : 8208
Inscription : 19 Août 2011, 08:19
Localisation : Hérault


Retour vers [SGS4] Questions/Demandes - Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)